Exchange 2007 and Replication Manager

Okay, this was interesting.  We have four Mailbox SCC Clusters with EMC storage.  Each cluster has a dedicated Replication Manager Server.

We found that after upgrading to Exchange 2007 SP1, replication manager failed to generate snaps, but put this in the ERM_Client log (C:Program FilesEMCrmlogsclient)

000506 ERROR:Could not connect to Solutions Enabler.  Verify that the correct version of Solutions Enabler
     is installed on the host by running Replication Manager Config Checker. /*e*/

Dunno why

You also get these in the Replication Manager Logs

024147 ERROR: The consistency check for M03VA failed with error ERROR: pccheck->ErrCheckLogs failed with error -514. The error code is -514. See the application event log for more information.

024149 ERROR: An error occurred checking log files with the E03 prefix in D:RM_MountsFdriveSG03SG03-LOGS.

BUT they all go away when you update the Exchange 2007 on the replication manager servers!

This also happened with Exchange 2007 Service Pack 1 RU1! 

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: