Microsoft #Exchange Jetstress 2010

#Exchange2010

WTF so my test rig is an MDS600 with 70 1TB drives and a blade server.  So I have been running a series of tests and with the Beta version of jetstress it always fails with “Process has average database read latencies higher than 20.000 msec.”

Overall Test Result Fail
Test Start Time 17/06/2010 05:59:14
Test End Time 19/06/2010 01:51:12
Jetstress Version 14.00.0639.012
Ese Version 14.00.0688.000
Operating System Windows Server 2008 R2 Enterprise (6.1.7600.0)
Achieved Transactional I/O per Second 397.355
Database Files (Count) 22

So you can expect my surprise when I ran the same test configuration against the RTM version

Overall Test Result Pass
Test Start Time 19/06/2010 20:28:20
Test End Time 20/06/2010 02:26:43
Collection Start Time 19/06/2010 20:30:04
Collection End Time 20/06/2010 00:29:49
Jetstress Version 14.01.0180.003
Ese Version 14.00.0688.000
Operating System Windows Server 2008 R2 Enterprise (6.1.7600.0)
Achieved Transactional I/O per Second 0.157
Database Files (Count) 22

But the Achieved Transactional I/O per Second confuses me? .. so it looks like I will have to run all my tests again ….

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: